F-Secure recomenda que não se use o Internet Explorer

A empresa de segurança eletrônica F-Secure emitiu um alerta para que os internautas não utilizem o browser Internet Explorer 9, ou qualquer uma das suas versões anteriores, para navegarem na internet, uma vez que ele está sendo fortemente explorado por crackers para injetar um vírus do tipo trojan chamado “Poison Ivy” nos PCs dos usuários.

A recomendação da companhia é que os internautas utilizem temporariamente outros browsers, como Google Chrome, Mozilla Firefox ou o próprio Internet Explorer na sua versão 10 (que ainda está em nível “beta-test”), que não foram afetados.

“Sabemos que essa vulnerabilidade tem sido usada por criminosos cibernéticos. E este incidente é diferente de qualquer outra ataque hacker, uma vez que o usuário não pode fazer nada para se proteger. Por isso a única maneira segura de usar a internet é trocar o seu navegador”, alerta o diretor global de pesquisas da empresa, Mikko Hypponen.

Enquanto a correção para esta falha presente nas versões 6, 7, 8 e 9 do Internet Explorer não é liberada, a F-Secure recomenda que os usuários habilitem alguma ferramenta de proteção para bloquear a instalação de arquivos maliciosos ou removê-los do sistema.

A Microsoft anunciou que está investigando as causas dessa vulnerabilidade e pediu aos usuários que reforcem suas medidas de segurança por meio da instalação de ferramentas para evitar ataques cibernéticos.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.